Problema con página de inicio en Explorer

Para hacer preguntas o resolver dudas sobre temas técnicos y también es el sitio donde hacer alguna prueba para subir imágenes. Todo lo relacionado con el funcionamiento técnico e interno del foro.
Responder
Avatar de Usuario
Julian
Mensajes: 12651
Registrado: 08 Abr 2003, 00:50
Ubicación: Alicante
Contactar:

Problema con página de inicio en Explorer

Mensaje por Julian » 06 Ene 2015, 21:25

A ver si algún experto me puede ayudar.

Esta tarde sin saber como, se me ha cambiado la página de inicio de Explorer, de Yahoo que era la que tenía predeterminada a una de un buscador que no se como se ha introducido en el ordenador, pues yo no lo he cargado, se llama MyStartsearch y cuando le doy al uninstall que me aparece abajo, me da un mensaje de que cuidadin que es una página no segura.

Estoy intentando desactivar este buscador, he borrado donde lo he encontrado en "C", pero nada. He cambiado en Herramientas la página principal poniendo la de yahoo y reiniciando el ordenador y nada.

Me saltan ventanas emergentes, de anuncios aunque las tengo desactivadas.

Y ando ya desesperado.

¿Qué puedo hacer?
Quien sólo busca el aplauso de los demás,
pone su felicidad en manos ajenas.
FELÍZ DÍA

PJ
Mensajes: 1768
Registrado: 08 Abr 2003, 16:38

Re: Problema con página de inicio en Explorer

Mensaje por PJ » 06 Ene 2015, 21:42

Creo que es un viruses que se te ha colao

Te abras metido en alguna página de cabras lùbricas y te lo has tragado enterito .......

El como librarte de él, ya es mas jodido, consúltalo con tu asesor bursátil, en eso yo NPI :oops:
Ceterum censeo Fesofi esse delendam (PiJotus)
Fervoroso seguidor de San Arnulfo

marcofilia_pa_tos

Re: Problema con página de inicio en Explorer

Mensaje por marcofilia_pa_tos » 06 Ene 2015, 22:26

Windows tiene la forma de reinstalar la versión anterior a esa, creo que seleccionando el dia anterior te vuelve a dejar el ordenador como antes .... si alguien puede detallar algo mas (yo es que soy de LINUX).

Avatar de Usuario
ramko
Mensajes: 3373
Registrado: 28 May 2010, 14:45
Ubicación: Bilbao

Re: Problema con página de inicio en Explorer

Mensaje por ramko » 06 Ene 2015, 22:30

Tienes un privadete...
^***Ayuntamiento de Barcelona^**

Avatar de Usuario
Julian
Mensajes: 12651
Registrado: 08 Abr 2003, 00:50
Ubicación: Alicante
Contactar:

Re: Problema con página de inicio en Explorer

Mensaje por Julian » 07 Ene 2015, 01:54

Muchas gracias Ramko.

En cinco minutos solucionado y yo después de estar casi todo el día liado, estaba ya que no sabía si cortarme las venas o hacerme una trenza.

Eres un crack.

Julián
Quien sólo busca el aplauso de los demás,
pone su felicidad en manos ajenas.
FELÍZ DÍA

capeal74
Mensajes: 196
Registrado: 03 Mar 2014, 13:59

Re: Problema con página de inicio en Explorer

Mensaje por capeal74 » 07 Ene 2015, 02:36

Hola.

Sería interesante compartir la solución aportada por si hay alguien con el mismo problema...

Saludos.
Carlos.

Avatar de Usuario
Julian
Mensajes: 12651
Registrado: 08 Abr 2003, 00:50
Ubicación: Alicante
Contactar:

Re: Problema con página de inicio en Explorer

Mensaje por Julian » 07 Ene 2015, 11:19

Tienes razón Carlos, copio la solución que me pasó Ramko y que ha sido efectivísima:
ramko escribió:Te paso un hilo donde explican mejor de lo que lo haría yo para quitarlo, creo que con el punto 2 ya se solucionaría, prueba y me cuentas.

http://www.forospyware.com/t494826.html" onclick="window.open(this.href);return false;

Un saludo
Saludos

Julián
Quien sólo busca el aplauso de los demás,
pone su felicidad en manos ajenas.
FELÍZ DÍA

Avatar de Usuario
ramko
Mensajes: 3373
Registrado: 28 May 2010, 14:45
Ubicación: Bilbao

Re: Problema con página de inicio en Explorer

Mensaje por ramko » 07 Ene 2015, 15:00

Me alegro.

Un saludo
^***Ayuntamiento de Barcelona^**

Responder

Volver a “Rollos Técnicos”